// OutRun - Restaurationsdauer 27.06.16 - 23.07.16 //

Das Autorennspiel aus den 80ern mit Kultstatus!


Der Zustand des Automaten war wie folgt:
+ Sidearts in gutem Zustand
+ Alle Kunststoffteile in gutem Zustand
+ PCB vorhanden und läuft
+ Automat funktioniert
+ Bereits auf 230V

- Stromkabel defekt
- Bildröhre mit Burns und verbraucht
- defektes Zahnrad im Lenkrad
- Marqueebeleuchtung defekt
- T-Molding auf der Rückseite defekt
- Gehäuse auf der Rückseite beschädigt
- keine Schlüssel vorhanden

#Zustand zu Beginn

Hier zunächst einige Bilder, die den Zustand vor der Restauration zeigen.




Auf der Rückseite war das Holz beschädigt. Zum Glück waren die Sidearts davon nicht betroffen.


Der Fußraum musste gründlich gereinigt werden. Außerdem mussten die Pedale vom Rost befreit werden.


Im Innern des Gehäuses sah es übel aus. Viel Dreck - darunter auch Kot und Urinrückstände eines Nagers.


Der Grund warum der Automat nicht lief war schnell gefunden.
Die PCB wurde auf -5V und GND angeschlossen. Das Kabel an -5V gehörte allerdings an GND. Und das Kabel an GND gehörte an +5V. Danach startete das Spiel inkl. Sound.


#Gehäuse

Das Gehäuse wurde innen und außen zunächst gründlich gereinigt.
Dazu zählt im Innenraum auch das Abschleifen des Holzes. Dadurch sieht der Automat wieder sauber aus.
Außerdem verschwindet der Gestank zum Großteil.



Das Netzteil wurde ebenfalls gereinigt und wieder eingesetzt.


Danach wurde der Gehäuseschaden auf der Rückseite behoben.


Dazu wurden zunächst die ausgebrochenen Holzteile wieder eingeleimt.


Als nächstes wurde ein Stück Spanplatte zugesägt und eingeleimt.


Danach wurde alles verspachtelt und geschliffen. Zum Schluss mit schwarzem Lack besprüht.


An der linken Rückseite fehlte das T-Molding.
Da das restliche T-Molding in sehr gutem Zustand war, habe ich ein neues Stück eingepasst.


#Fußraum

Der Fußraum war entsprechend schmutzig. Außerdem mussten die Pedale aufgearbeitet werden.


Eine Schraube war leider festgerostet. Da half nur der Dremel mit Trennscheibe.


Danach wurde die original Fußmatte gereinigt.



Zum Schluss wurden noch die seitlichen Bleche gereinigt und neu lackiert.


#Pedale

Die Pedale wurden abgeschliffen und danach poliert.


Die Mechanik der Pedale wurde ebenfalls gereinigt und teilweise nachlackiert.



Da die alten Gewinde nicht mehr gut waren, mussten zwei Dübel eingearbeitet werden.


Mit dem Gaspedal war ich nach dem Aufpolieren nicht zufrieden.
Daher habe ich ein Tränenblech zugeschnitten und aufgebracht.


#Lüfter

Der Lüfter war beim ersten Einschalten unglaublich laut. Der Grund: viel zu viel Schmutz.


Nach der Reinigung konnte man sich die Haare föhnen.


#Stromanschluss

Das Stromkabel war beschädigt. Daher wurde es durch ein neues ersetzt.


Daher wurde ein entsprechend langes Kabel mit Kabelschuhen versehen und am Mainswitch angeschlossen.


#Marquee und Beleuchtung

Die Marqueebeleuchtung war defekt. Daher wurde eine neue Leuchtstoffröhre und ein Starter eingesetzt.


Zum Schluss wurden noch die Translite-Folie und die Glasscheibe gereinigt.


#Lenkung

Bei dem Getriebe der Lenkung war das Zahnrad an der Lenkstange defekt.


Für das große Zahnrad lag noch ein Ersatz bei.
Das kleinere habe ich durch eine Reproduktion aus Messing ersetzt.
Doch zuerst musste das Getriebe zerlegt werden.



Zum Schluss wurde alles wieder zusammengebaut und die Zahnräder frisch gefettet.


Alle Kunststoffteile wurden gründlich gereinigt.


#Monitor

Der Monitor war völlig hinüber: sehr starke Einbrennungen und fast keine Helligkeit und Farben mehr.


Deshalb musste die Röhre ausgetauscht werden. Da das alte Chassis für Slim Röhrenhälse ausgelegt ist,
musste ich auch ein neues Monitorchassis besorgen.

Doch zunächst wurde der Monitor ausgebaut.


Das Chassis wurde gereinigt und wird von einem Arcadekollegen weiter verwertet.


Das neue Chassis musste zunächst irgendwie auf den Metallrahmen montiert werden.


Dazu wurden zwei Regalwinkel entsprechend gekürzt und zurechtgebogen.


Danach wurden alle Verbindungskabel verlötet und mit Schrumpfschlauch versehen.


Das alte lief mit 115V aus dem Trafo.
Das neue Chassis läuft nun mit 230V und hat eine integrierte Netztrennung.
Zum Glück war an der Hauptverteilung noch ein Steckplatz frei.
Daher habe ich die Originalverkabelung belassen und ein zusätzliches Kabel verlegt.


Nach dem ersten Testen stand das Bild auf dem Kopf und war seitenverkehrt.
Daher mussten die Anschlüsse für H- und V-Ablenkung noch mal gedreht werden.

Nun konnte das Bild grob eingestellt werden.
Auf dem ersten Bild ist zu sehen, dass die Graustufentreppe (Helligkeit & Kontrast) nicht stimmt.


Nachdem Helligkeit, Kontrast und Screen richtig eingestellt waren,
hing noch eine große magnetische Ladung am Rand des Monitors.


Daher wurde der Bildschirm mehrfach mit einer externen Drossel entmagnetisiert.
Hier nun das Ergebnis nach dem ersten groben Einstellen.


#Bezel

Das Bezel wurde grüdlich von Schmutz befreit.
Neben einer normalen Glasscheibe kommt auch ein Plexiglas für besseren Kontrast zum Einsatz.
Vor lauter Schmutz konnte man kaum noch durchschauen.



#PCB

Das Gameboard lief fehlerfrei. Allerdings gibt es ein verbessertes ROM-Set.
Hier kann Freeplay eingestellt werden, obwohl der Attract-Mode läut.
Außerdem hört man bei der Titelauswahl die entsprecheden Musik.

Also kurzer Hand die alten EPROMs gelöscht und mit dem neuen Code versehen.



#Fertig




Back to Top