// Star Wars Trilogy //

Dieses Spiel wurde 1998 von Sega veröffentlicht.


Der Zustand des Automaten war wie folgt:
+ Kabelbaum unverbastelt
+ Marquee sehr gut
+ Alle Schlüssel vorhanden
+ Alle Aufkleber einwandfrei

- Kabelbaum für PCB fehlt
- zwei Leuchtstoffröhren defekt
- hintere Blechabdeckung fehlt
- vordere Holzabdeckung fehlt

#Zustand zu Beginn

Das Gehäuse und alle Aufkleber sind in sehr gutem Zustand.


An dem Marquee ist das transluzente Plastik und eine Seite gebrochen.


Das Controlpanel ist einem traumhaften Zustand.


Eine der Leuchtstoffröhren im Sitz ist defekt.


Auf der Rückseite fehlt ein Abdeckungsblech - an der Front eine beschichtete Spanplatte.


#Marquee

Die gebrochenen Stellen am Marquee mussten repariert werden.



Auf der Oberseite gibt es ein paar Roststellen.
Diese wurden angeschliffen und danach mit schwarzem Sprühlack ausgebessert.


Das gebrochene Plastik an der Seite wurde innen mit Holz verstärkt und dann zusammengeklebt.



Das transluzente Plastik wurde mit speziellem durchsichtigem Klebstoff für Kunstoff repariert.


Die ausgebrochene Stelle wurde zunächst mit dem Dremel begradigt.


Ein kleines Stück neuer Kunststoff wurde bestellt und dann mit dem Heißluftföhn in Form gebracht.
Die Rillen wurden auf der Rückseite mit deinem Cuttermesser eingeritzt.


Leider stimmte der Farbton nicht ganz.


Zum Schluss musste noch eine neue Leuchtstoffröhre montiert werden.
Natürlich war die Größe nicht in der EU zu erhalten. Daher habe ich eine Standard-Röhre gekauft.
Dafür musste dann aber die Halterung angepasst werden.





#Pink Lightning

Da eine der Leuchten im Sitz defekt waren und eine originale Röhre 96$ + Versand + Zoll kostet,
habe ich mich für eine Alternative entschieden: Standardröhre mit einer Farbröhre aus Kunststoff.


Dafür musste aber auch die Halterung leicht abgeändert werden.


Danach passten normae 18W Watt Röhren in die Halterung. Die Kunststoffröhren haben 6,90€ gekostet.




#Control Panel

Das Control Panel war völlig in Ordnung. Hier wurde lediglich gereinigt.


Die beiden Lampen waren natürlich defekt. Diese sind ebenfalls mit 100V/30Watt nicht in der EU erhältlich.


Daher habe ich einen Standardsockel E27 eingebaut und eine LED-Lampe mit 100-240V Bereich gekauft.


Das Blech von dem Sockel wurde etwas zurechtgebogen.
Damit konnte die alte Bohrung und Schraube verwendet werden.


Leider leuchteten die LEDs nicht, da keine 100V sondern nur 90V an den Fassungen ankamen.
Daher habe ich ein zusätzliches Kabel eingezogen, welches auf 230V angeklemmt werden soll.
Dazu wurden Steckverbinder besorgt.


Anschließend das Kabel vom Controlpanel bis hin zum Trafo im Hauptgehäuse eingezogen.
Dazwischen gibt es zwei Verbindungen umd das CP vom Gehäuse trennen zu können.


Der Hauptanschluss mit 230V wird auf einen mega fetten Trafo im untersten Teil des Gehäuses geführt.
Hier wurde dann auch das Kabel angeschlossen.


Nun wurde das CP eluminiert.



#PCB-Cage and Wiring

Das größte Problem an dem Automaten war, dass die Anschlusskabel für die Platine fehlte.
Zuerst habe ich mir das original Service Manual aus Belgien bestellt.
Hier ist glücklicherweise der komplette Kabelplan enthalten.
Danach habe ich mir die originalen Stecker und Crimpkontakte aus England schicken lassen.


Einige Stunden später hatte ich dann einen Kabelbaum zusammengebaut.



Zum Schluss mussten dann alle Kabel einzeln verlötet und mit einem Schrumpfschlauch versehen werden.


#Power Supply

Die Kiste scheint mal etwas Feuchtigkeit abbekommen zu haben.
Daneben hat vor allem das Netzteil hat durch den Lüfter jede Menge Schmutz angezogen.


Daher habe ich das Netzteil grob vom Schmutz befreit, damit es nicht irgendwann den Hitzetot stirbt.


Da kam ordentlich was raus!


#Front Abdeckung

An der Front fehlte eine Abdeckung mit Lüftungsblech.


Daher habe ich eine beschichtete 16mm Spanplatte zugesägt und ein Lüftungsblech bestellt.


Eine entsprechende Öffung wurde in das Holz gesägt.


Danach wurde das Blech und die Schrauben schwarz lackiert und alles montiert.


Zum Schluss noch 4 Löcher bohren und das Brett montieren - fertig.


#Monitor

Nachdem der Kabelbaum fertig war, konnte zum ersten Mal der Monitor getestet werden.
Das Bild funktionierte glücklicherweise.
Einbrennungen waren nur sehr minimal vorhanden - was bei diesen Rückpros eine Seltenheit ist!

Allerdings war das Bild etwas flau. Außerdem ist blau nicht richtig ausgerichtet.



Zuerst wurde die Rückwand entfernt um die Linsen reinigen zu können.


Danach ging es ins Testmenü um die einzelnen Farben zu justieren.
Insgesamt habe ich bei allen Farben den Drive etwas heruntergeregelt.
Dadurch wurde der Kontrast und Schwarzwert deutlich besser.
Außerdem war der Fokus bei blau völlig verstellt.
Links Vorher - Rechts nachher (rot wurde nochmal feinjustiert).


Ich bin von dem Bild des gebrauchten Rückpros echt begeistert.


#Music / MPEG Board

Als letztes Problem blieb noch die fehlende Musik.
Dies lag an einem defekten MPEG Sound Board.


Die Midi-Ansteuerung funktionierte einwandfrei, die Logik arbeitete fehlerfrei
und auch die Sound ROMs waren ok.


Ich hatte das rießen Glück, dass ein netter Arcade-Kollege ein zweites Board als Ersatz auf Lager hatte!
Dies war in einem super Zustand und funktionierte auf anhieb fehlerfrei.


#Fazit

Es war ein sehr großes Risiko, ein solches "Monster" von Automat in defektem Zustand zu kaufen!
Doch ich hatte großes Glück und habe nun ein schönen und funktionierenden Star Wars Trilogy Arcade.





Back to Top